WordPress2.6.1にバグ発見!?

WordPress2.6.1にアップデートしてから、
保存するたびにデータベースエラーに見舞われる日々・・・。
データべースエラーについての記事はこちら。
WordPress2.6.1にしてデータベースエラー
WordPress 2.6.1にアップグレード

彼にデータベースエラーを見てもらったところ、
データベースエラーが出ている構文を検索して、
問題のあるプログラムを探したところ、

どうもbookmartk.phpの214行目の
$orderby = "link_" . $orderby;
に原因があるらしいと言われた。。。
なんでも$orderbyが空っぽで、
だから、データベースエラーでlink_で止まるんだとかモゴモゴ言ってたような。
(言った内容忘れました・・・こんな感じで言ってたような。

それにしても、もう一つのブログはアップデートしても問題なかったのに、
なぜこのブログだけデータベースエラーなのか良く分からず。。。

検索しても、
同じエラー出てる人見つからず。。
私だけの問題なのか、不安になる始末。

何が原因なのかさっぱり分かりませんヽ(*´▽)ノオテアゲー♪

データベースを削除して、インポートしたりしたけど、
やはりダメでした。

(-ω-;)ウーン

Sponsored Link